ΚΕΝΟ ΑΣΦΑΛΕΙΑΣ ΣΕ ΣΥΣΚΕΥΕΣ ΤΗΣ APPLE

Κενό ασφαλείας που μπορεί να επιτρέψει σε χάκερ να αποσπάσουν τον έλεγχο πολλών μοντέλων iPhone, iPad και Mac, εντόπισε η Apple, η οποία συνιστά στους κατόχους παλιών μοντέλων να κάνουν επειγόντως ενημερώσεις στο λογισμικό τους.

Σύμφωνα με την ανακοίνωση της εταιρείας, το πρόβλημα αφορά τα iPhone 6 και μεταγενέστερα μοντέλα του τηλεφώνου αυτού, όλες τις ταμπλέτες iPad Pro, τα iPad 5ης γενιάς και μεταγενέστερα, καθώς και τους υπολογιστές Mac με λειτουργικό σύστημα Monterey. Τις επείγουσες ενημερώσεις ασφαλείας όσοι διαθέτουν αυτά τα μοντέλα μπορούν να τις κατεβάσουν από ιστοσελίδες που αναρτήθηκαν στον ιστότοπο της Apple.

Σύμφωνα με την εταιρεία, «μια εφαρμογή μπορεί να εκτελέσει αυθαίρετα κώδικα» και να δώσει έτσι πρόσβαση στο μηχάνημα σε κάποιον πειρατή και να του επιτρέψει να πάρει τον έλεγχό του. «Η Apple είναι ενήμερη ότι αυτή η δυνατότητα μπορεί να τυγχάνει ενεργής εκμετάλλευσης» από χάκερ το τρέχον διάστημα, προσθέτει στην ανακοίνωσή της η Apple, αλλά δεν έδωσε περαιτέρω διευκρινίσεις.

Το κενό ασφαλείας μπορεί να το εκμεταλλευτούν πειρατές αξιοποιώντας «περιεχόμενο στο διαδίκτυο που περιέχει κακόβουλο λογισμικό», αναφέρει και για την αποτροπή του κινδύνου συνιστά στους κατόχους των προϊόντων της να κατεβάσουν και να εγκαταστήσουν την έκδοση 15.6.1 του λειτουργικού συστήματος iOS για τα iPhone, την έκδοση iPadOS 15.6.1 για τα iPad και το macOS Monterey 12.5.1 για τους υπολογιστές Mac.

Το κενό ασφαλείας εντοπίστηκε, πάντα σύμφωνα με την Apple, από ανώνυμο ερευνητή.